L’Oreal – Pro Matte Liquid Lipstick – Review

Posted by

Two weeks ago I picked up of the L’Oreal Pro Matte Liquid Lipstick – Cowboy and Matador – and have been really putting them to the test! While I love the colors, I am really disappoint by the formula. I tried them out about half a dozen different ways because they seemed to be getting really good reviews around the interwebs so I was determined to make them work but I really could not.

I really do like the shades in the line – I wish these liquid lipsticks had worked out for me because I could list off another 3 – 4 shades that I would like to have! These liquid lipsticks are also very comfortable to wear – they dry down completely but do not feel drying at all.

With that being said – the wear on these is garbage. These liquid lipsticks take 15+ minutes to dry down completely and if you can not speak, drink, eat for until they are completely dry then you are golden. BUT, if you so much as close your mouth completely then they wear time is awful. I have tried these both with and with and without balm, with and without exfoliating, and with different applications. I found that the best wear was without any balm and with a very thin layer (which I think is standard) and the wear time was … an hour? or two? other combinations began flaking off within like 15 minutes.

I honestly don’t know how people were able to make these work for them, if you have tried the L’Oreal Pro Matte Liquid Lipsticks and have had a great experience with them, please let me know! I would love to make these work because I am in love the the shades of this range.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s